Sommaire

BONJOUR
Musique "Invention BWV784" J.S. BACH 1685-1750

Tutoriel et Help

Style & CSS


Accueil

Accueil CHM


Accueil

La page vide

Normal, dit comme ça,
vous ne risquez pas de comprendre.


Accueil

La page vide

J2M
J2M

JAVASCRIPT


Meissner TRF receiver kit

Vu dans ... https://people.ohio.edu/postr/bapix/MeissTRF.htm

Meissner TRF receiver kit

Meissner 10-1106 Broadcast TRF receiver kit

I bought this radio in a no-label cabinet at an Antique Wireless Association annex-auction some years ago. The AWA folks had identified the radio as homebrew. Upon pulling the radio out of the cabinet, I noticed several Meissner-labeled RF coils and a chassis that looked commercial. Sure enough, it turned out to be the Meissner 10-1106 Broadcast TRF , a radio built from a kit. A broadcast TRF is capable of a wider audio frequency response when compared with the typical superhet.

Meissner 10-1106 Broadcast TRF chassis
Miessner 10-1106 TRF radio (48k)

This kit radio was introduced with an article in the June 1937 issue of Radio-Craft magazine entitled "A Simple T.R.F. Receiver With A.V.C." by Clifford Denton. A list of parts is included in the article with the major items, including the chassis, available from Meissner. With some variations, including eliminating the AVC function, changing the 6Q7 to a 6J7, and changing the volume control to an RF gain control, Meissner featured it along with another of their kits in a full page ad on the back cover of the November 1938 Radio-Craft (shown above). Notice that the price in that ad was $12.90 for all parts except tubes or speaker.

During World War II, it was advertised in Radio News and QST as one of several kits sold for "training purposes". Note that the price in the 1943 ad, still without tubes and speaker, had more than doubled to $27.00.

Meissner Ad for

Meissner states in its literature that no cabinet or panel was available for this radio. Any cabinet in which this radio is found is either homebrew or re-purposed from some other radio or source. The builder who constructed this cabinet did nice work with a fluted aluminum strip design which allows for air circulation.

Meissner chassis in homebrew cabinet
Meissner in Homebrew Cabinet (46k)

The same set was used by the Sprayberry Academy of Radio but was not identified as being the Meissner 10-1106 kit. The parts for the radio are prominently displayed beginning in a February 1939 ad. Various ads in Radio-Craft in 1944, during the war, show the set as part of Sprayberry training.

Sprayberry ad in 1944 RadioCraft magazine
Sprayberry Ad -1944 (44k)

Sprayberry ad from 1946.
Sprayberry Ad (56k)

Electronic condition and repairs

The power transformer for this set appears to be a replacement that fits well in place of the original. The set has evidently been worked on several times probably in different eras. One repairman replaced a screen bypass cap with one of considerably greater capacity. Since this did not negatively affect the circuit, I left that cap in. Several original caps in cathode bypass service were left in place as they seldom see any significant voltage and are bridged with relative low values of resistance. I replaced the critical audio coupling cap to the 6F6 input grid and other critical caps.

I also replaced a poorly-spliced power cord with a new polarized cord. An in-line fuse was added.

The heavy cardboard surround that holds the speaker cone to the metal basket had come unglued. After carefully repositioning the cone and using masking tape to hold the cardboard in place, I glued the cardboard back onto the metal frame.

After several safety checks and powering the set up slowly, it performed reasonably well. I tweaked the trimmers on the variable capacitor at the high end of the broadcast band. That is the only alignment possible in this TRF set. The tube gain is such that the set will sometimes oscillate at the lower end of the dial with the RF gain at maximum. This can be readily controlled by reducing the RF gain a bit. The ads for the receiver show a shield around the variable cap and the tube grid caps. This set did not have the shields. Adding the shields will likely prevent such oscillation.

This radio's Schematic and Parts List are available at this link.

Meissner published a number of catalogs with schematics and pictorial images of their kits as well as a wealth of information on the circuits. That Meissner "How to Build" INSTRUCTION MANUAL can be downloaded as portions via links on the homepage. Click here for the Meissner link. This TRF radio is on page 110 of the manual.

The Olson RA-48 four band Receiver was the previous item on the bench.

Go back to the BA Pix Homepage.


Superhétérodyne A Engels

Vu dans ... http://www.vintageradio.nl/radio%27s/superheterodyne_a_engels.htm

Superheterodyne battery receiver

In a wooden cabinet with aluminium front. Big knobs: left, "Héter", heterodyne tuning; below this knob a binding post for earth. Right, "Accord", antenna tuning; below this knob a binding post for the antenna. Left and right of these knobs the jacks for loudspeaker (right) or headphones (left) are situated. In the middle, two tumbler switches: left: serial/parallel, right: tuning range: 150-400 meters or 300-3500 meters. In the middle, below the two tumbler switches, a jack where a frame antenna can be connected. The upper row of knobs, from left to right: tuning range of the oscillator, rheostat for the filaments, tuning range of the antenna.
At the back of the radio there is a socket for the plug with filament and anode voltages.
Data Valves
Serial number: | Serie 4 no. 25
Dimensions (w × h × d): | 42 × 25 × 29 cm
Made in: | 1925
Purchased in: | 2007
Click on a valve for more information

Circuit
Valves: originally probably 8 x R24

What was broadcast in 1925?

Listen to "C'est merveilleux", sung by Maurice Chevalier, recorded in 1925.

A look inside
The radio has 2 hf-stages, an oscillator, 3 mf-stages, a detector and 2 lf-stages. On the left the oscillator coils.
Users guide on the inside of the lid.
A view of the back of the chassis
Chassis (left and right)
The bottom of t he chassis
The HF transformer | The HF transformer (middle) between the two tuning capacitors. Above right the oscillator coils, in the middle the rheostat.
Factory and type plates
Advertisement in France-Radio, September 26th, 1925 | Advertisement in France-Radio, October, 1925
Advertisement for the Superhétérodyne A, 1924 | Lucien Lévy (l) and Lee De Forest. On the table a Super Hétérodyne A.

Deze pagina is voor het laatst bijgewerkt op dinsdag 25 april 2017


D:\CONTROL\EDITOR\PDF_Tomahawk PDF+\Pdf Conversion\Administrateur\cibot-radio.baby.54\cibot-radio.baby.54

Vu dans ... cibot-radio.baby.54.PDF

page 01
page 02
page 03
page 04

Vu dans ... cibot-radio.baby.54.PDF


Radio L.L Super Baby 55 A !

Vu dans ... http://f8dha.pagesperso-orange.fr/Super%20Baby.html

RESTAURATION D' UNE RADIO LL SUPER BABY 55A de 1954

RESTAURATION D'UNE RADIO LL SUPER BABY 55A

J' ai récupéré ce poste pour quelques euros, via un site d'annonces internet. Il s'agit d'un Radio L.L. Super Baby 55 A de 1954.
L'extérieur est en bon état, et il est complet, seul le carton arrière a été changé.
Les lampes d'origines devraient être : ECH81-EBF80-6BM5-EZ80-EM34 , celles en place ne semblent pas être les mêmes ...
ECH81 remplacée par une 6AJ8, et EZ80 par une 6Y4. Plus qu'à faire dans un premier temps un bon nettoyage et à changer les condensateurs dont certains ont coulés.
Voici les photos :

Super Baby 55A

Si l'ébénisterie est en bon état, l'électronique a souffert. Le chassis est rouillé, les capas ont coulées et les fils de cablage sont cassants.
Mais ce n'est pas bien grave, je préfère la restauration de l'électronique à l' ébénisterie ....

Quelques heures, voir quelques jours ont été nécéssaires pour la restauration de ce poste ...
Voici les opérations effectuées :

Nettoyage complet.
Re-cablage complet des divers éléments.
Remplacement du condensateur de filtrage 2X25µf par un 2X32µf.
Changement du condensateur de liaison.
Remplacement du condensateur 25µf servant à polariser la 6BM5 par un 22µf 50v.
Remplacement des condensateurs papiers 250cm, 20.000cm, 5000cm, par des équivalents récupérés dans un ancien téléviseur.
Quelques vérifications avant de mettre sous tension :
Primaire du transformateur de sortie : 446 ohms.
Controle entre la HT et la masse : pas de court-circuit.
Controle des filaments des tubes.
Mise sous tension secteur avec répartiteur sur 245v et mesure du courant à vide sans les lampes soit 0.10 A, signe que le transfo fonctionne correctement
Aprés avoir remis les lampes, le courant est de 0.15A.
Mesure des tensions:
Sortie des plaques de la valve 6Y4, qui remplace la EZ80 , 238v et 234v.
La tension des filaments est de 5,8v ainsi que la tension des deux lampes du cadran.
La HT est de 250v au démarrage du poste et se régule ensuite a 245v avant la self de filtrage et 235v aprés.
Ce poste à retrouvé la santé, et son Oeil magique brille de nouveau, pour mon plus grand bonheur, ça a été un moment fabuleux quand aprés raccordement sur un bout de fil, il a enfin fait entendre sa voix à travers le HP.
C'était bien sur le but, mais pas seulement ... car à travers cette restauration, j'ai pu en apprendre un peu plus sur le fonctionnement des différents étages d'un récepteur, et c'est fabuleusement intérréssant...

Je remercie les Copains du Radio-club F5KLJ, et entre autre Daniel F5OXR, Michel F4BRM et André F8YT pour leur aide, non seulement dans la restauration, mais également dans la compréhension des différents éléments.

radio LL restauré


A.43.U Super-Junior PHILIPS

The end


ARIANE-S4F-1933-N-27

ARIANE-E57-1936-N-6


BRUNET-534-1934-N-14

BRUNET-B56-1936-N-25


CLARVILLE-RA61-SCH1

CLARVILLE-DON-JUAN-SCHEM

Rx CLARVILLE

CLARVILLE ROMEO RS218 1959 - UCH81

Clarville Cadet 51

Clarville M112

Clarville R17 - R32


Ducastel vogue et star 52

60164 ducastel trianon

DUCASTEL 53916 srk0778 1


dynaco ST-70

DUCRETET THOMSON L 934

Ducretet auto touring 1935

Ducretet L536 LP536

Ducretet L536 LP536 Cablage

Ducretet L325 et LP325

DUCRETET-THOMSON-C715-C725--N-20-copie-1

DUCRETET-C815TC-C851TC-1937-N--342

Recepteur DUCRETET THOMSON RP11


Alfar_Cadet_Schema

Broadcast Radio PS63

la voix de son maitre 856c 1956

HEXODE RADIO

SABA-34W-RENS1204-x2-RES664-RGN2004

RIN Paris --Impérial-IV-1934-N-23

TECALEMIT-SUPER-34A-1934-N-103

Radio test airby500 airby600

Sonneclair - Super Lux 1955

ARESO-413-1940-N-337 Paris

ARCORP-LC5-1935-N-340 Paris

Areso-413-1940

Ducastel vogue et star 52

Serret - Power Tone - Nova - 548

Familial Radio Rainbow 631

60164ducastel_trianon

53917srk0778_1

53917srk0778_2

LEMOUZY 1958

Regional 57a 87534

HEATHKIT BR2


grammont-1 5115 - 5176 - 5117 - 5136 1951

grammont-2 5115 5176 5117 5136

Grammont 5115 5176 1951

Grammont 5117 1951

Grammont 5136 1951

Grammont 2803

sch-grammont-cherubin-1

sch-grammont-cherubin-2

sch-grammont-infant


GRUNDIG-Weltklang-Super-GW

GRUNDIG-Weltklang-268GW

GRUNDIG-Weltklang-246W

GRUNDIG-TRANSISTOR-BOY-L

GRUNDIG-Reise-Super216B

GRUNDIG-MusikschrankI-988W

GRUNDIG-MUSIKGER-T-87

GRUNDIG-Heinzelmann-W

GRUNDIG-HeinzelmannA

GRUNDIG-HEINZELMANN_ALLSTROM

GRUNDIG-HEINZELMANN-168GW-UF6-UL2-UY3

GRUNDIG-HEINZELMANN-126W

GRUNDIG-BOY-JUNIOR--V2

GRUNDIG-BOY-JUNIOR-SCHALTUNG


MANUFRANCE TSF ... St-Etienne


ondia_296

ONDIA symphonie_96_forum

Ondia - P53 Piles Secteur

Ondia - 6650 - 6750

Ondia - 92C

Ondia - 90 91 92

ondia201bis

ondia201


Pathe_marconi_554c_schema_reduit_130k 1955

PATHE-70-1935-N-22 1935

Pathé Marconi - 655 1956

Pathé Marconi - Combiné 804 1956

Pathe_marconi_554c_schema_reduit_130k 1955


Philips 930 A 1931

Récepteur B1X65U PHILIPS

PHILIPS-620A-630A-1932-SH-N-3

PHILIPS-510A-N-8-copie-1

PHILIPS-B1F03-PHILETTA-1957

Philips - Radiola - BF451A - RA455A

Philips - Radiola - BF501A - RA50A

Philips - Radiola - LF503UB - RA305UB

Philips - Radiola - Radio-phono - HF453A - RA347A

Philips - Radiola BF111U - RA15U

Philips - Radiola BF181U - BF183U - RA81U02 - RA81U01

Philips - Radiola BF223U - RA262U

Philips - Radiola BF290U - RA282U

Philips - Radiola BF311A - RA35A

Philips - Radiola BF311U - RA35U

Philips - Radiola BF321A - RA352A

Philips - Radiola BF401A - RA40A

Philips - Radiola BF421A - RA452A

Philips - Radiola BF480A - RA84A

Philips - Radiola BF491A - RA940A

Philips 32b

Philips BO 100 U

PHILIPS-BF491A-1949

PHILIPS-BF523A-1957

PHILIPS-B6F77-1957-A

suite du schéma en dessous

PHILIPS-B6F77-1957-B

PHILIPS-B1F71-1957-UCH42-UF42-UBC41-UL41-UY42


PIGMY-GOLF-1956-DK92-1T4-x2-1S5-3Q4

PIGMY-CLUB-1956-1AC6-1T4-1S5-3Q4


TABLE_1

R-DEHAY-RD4-RD5-RD6-1933

R-DEHAY-RD635-1935-N-65

R-DELAY-RD96-1937-N-66


GENERAL-ELECTRICE71-E72-E76-N-7

GENERAL-ELECTRIC-C3299-1957

GENERAL-ELECTRIC-C405-C406-C407

GENERAL-ELECTRIC-C401A-1958

GENERAL-ELECTRIC-955-956

general-electric-280 1947

general-electric-219 1946

general-electric-102 July 1948


RADIO-LL-3671-1933-N-29

RADIO-LL-3695-1935-N-69

RADIO-LL-3696-1935-N-70

RADIO-LL-3697-1935-N-71

Radio LL - Synchrovox 653A 1952

Radio LL - Miniavox 53A


RADIOLA-RA940A-1949

RADIOLA-RA637A-1957

RADIOLA-RA637A-2-1957

RADIOLA-RA552-1953

RADIOLA-RA453A-1953

RADIOLA-RA452A-1952

RADIOLA-RA353A-1953

RADIOLA-RA352A-1952

RADIOLA-RA262U-1952

RADIOLA-RA177A-U-1957

RADIOLA-RA177A-U-2-1957

RADIOLA-RA152U-1953-UCH42-UF41-UBC41-UL41-UY41

RADIOLA-RA84A-1949

RADIOLA-RA47A-1951

RADIOLA-RA35U-1951

RADIOLA-RA35A-1951

RADIOLA-RA15U-1951UCH42-UF41-UBC41-UL41-UY41

RA125A02_schema ECH81

RA329A

CHIC-SNOB 53 - 1952 -

Radiola RA127A U

Radiola RA268U RA378A RA127A U

Radiola RA152U Schéma

Radiola RA152U Cablage

Radiola RA190A

RADIOLA 270122 ra552 1953


SUPER CHIC 51 1950


Radio test airby500 airby600

Radio Test - Serenade à cadre incorporé

Radio Test - Concerto 946 - Duo 55


Schneider - Concerto 1950

Schneider - Rhapsodie 3V 1952

Schneider - Menuet 53 1953

Schneider - Atout - 3V 1953

SCHNEIDER 140 250 1939 N-333

SCHNEIDER Mélodie 58